Google

Use latest jQuery from CDN in WordPress

WordPress is shipped with a current jQuery version by default. When you update your WordPress core and there’s a new version of the jQuery library that is used in the package, it will be updated, too. But you might have reasons not to update your WordPress core, want to use an outdated version of jQuery, or use the jQuery library hosted on a content distribution network (CDN). Google is hosting jQuery and other libraries publicly that you could use and include in your WordPress theme.

« Read more about: Use latest jQuery from CDN in WordPress  »